Weird Shapes on Ground

I can’t for the life of me figure out what is causing this, my coworker rendered the same view (before he moved out of state) and the ground looked normal, but nothing I’ve tried has made the slightest difference, including resetting all the settings… any ideas? I’m very new to this, much more used to Enscape.

PS I know the sky is missing, sorry, I think I saved the wrong file format on accident

What are the settings for the material(s)? What are the rendering settings?
Have you tried rendering with Material Override enabled?
Have you tried resetting the settings to default?

If @mihai.s suggestions don’t work, if you can, upload the model to dropbox or sim cloud drive and share link so we can take a closer look at it. I’ve never seen this particular issue before.

Thanks for the suggestions. As I mentioned initially, I did try resetting the settings, so the settings are… default I guess? I can’t find anything called Material Override, so I haven’t tried that, but here is a link to the model:

My V-ray isn’t working so I couldn’t test those aspects. Your model has about 24.5 million entities in it, more than half of that in an insane amount of repetition for two vegetation components. A fundamental truth of life is that you cannot build a SketchUp forest out of 3D tree components. Here’s a part of your “inventory”:

Are your video drivers up to date? Do not trust Windows to provide correct information, go to the Nvidia site to get the latest drivers.

Looks like you’ve got a bump map set up as normal map mode as well as some other funky settings.

Change it to bump on the grass material and it will behave.
Maybe tick and untick the reflection colour box too.

or even better grab it from Chaos Cosmos again (Grass A 200cm) and replace the broken one with the freshly downloaded copy (right click the fresh one in vray and choose “use as replacement” then click the old one and choose “replace all in scene”)

The same goes for the concrete and the other ones that have gone wrong.


Thanks for the advice everyone, you are absolutely valid in all your points, however here is the kicker - when I render the EXACT SAME FILE (not even a copy, it’s located on the server) on the other computer in the office (same computer, same software, same graphics card, same license even…) it looks totally normal. Are there any settings specific to the COMPUTER not the FILE that might cause this? It also happens to me on quite small tidy things.

  • drivers. there can be a bit of a delay between the release of a driver update, the moment when windows tells you, and the moment when you install it. Go check directly on Nvidia’s website if you have the latest driver
  • GPU parameters, you can force a software to always use your nvidia GPU. maybe on your computer it’s not the case?

then, but not necessary in your case since it’s the same machine,

  • GPU. a more powerful GPU may render better. if the other computer has a different one than your main one, it’s worth looking online for benchmarks websites to compare both.
  • other differences. Say, a 2,3 Ghz 8 cores CPU or a 3,2Ghz 16 cores CPU won’t bring the same rendering power to the table. or having 16 vs 32 or 64 Gb RAM.

since your other computer is supposed to be identical, I’d check the drivers first.
then check for GPU preferences, to see if SU and Vray are forced on the Nvidia card, not the intel one.

The materials affected are looking for texture files that are not on your machine or are inaccessible - the other machine must have access to them but yours must not.

The log will mention the files as you render them or if you click on the blue checkered texture square for the bump map or the reflection you will see the file path that is not available.


If you’re working with the file not saved in your local storage device you could get your file corrupted, there are a lot of threads from people that have lost their work because they were working from an external device or the cloud.

Well I don’t understand exactly, but you were right :wink: