V-Ray rendering problem

Hello Everybody! When I make render using “override materials” everything is ok, but when I disable this option I see strange result. I’ll be very gratefull if you help me solve this problem!

Hi there. Are you referring to the strange effect on the floor? I’ve never experienced something like that. Could you share your SketchUp file, so we could have a look?

Do you mean how the light from the windows appears? Or the wood texture? You can download the file here https://drive.google.com/file/d/0By4ylzzz9d1vQkR1a0pLZ0c1R3M/view?usp=sharing

Hello again. :slight_smile: First things first.

Always use “Purge Unused” from the Model Info window to keep your work clean. Compare the following 2 snapshots. You had 113 Component Definitions and 166 Materials.

Now it’s all nice and clean, plus your file size dropped from 99 MB to just 3.


Next, I don’t know what caused that strange visual effect, but resetting your V-Ray settings to default, seems to have solved the problem. The reset button is the 3rd one from top left corner.

3 Likes

Thanks a lot!

1 Like