Warehouse not loading/blank

Tried using the 3DW this morning from within the program. The Window opens but remains blank or I get a 502 Bad Gateway error. Sometimes, after several minutes the window will load, but will not perform searches. Everything was working fine last week.

1 Like

What part of the planet are you on? I’m in the midwest US and it opens fine for me.

Western Canada. Also tried opening through the web browser, but getting 504 error.

Hmmmm… Server down?

Maybe a ping to @psaal is a good idea. Which, of course, I’ve just done. :wink:

It wont let me sign in either, just get an error 502 Bad Gateway or This Page Isn’t Working.

Can you get into the Extension Warehouse?

And this is with SketchUp 2017 Pro as indicated in your profile?

(btw, please complete your profile with operating system version and graphics card.)

Hello, I’m in France and it does not work for me either. But it worked a few hours ago…

I can seem to get to the extension warehouse fine. Yes I have 2017 Pro. Windows 10. I dont know what graphics card I have.

Eastern Canada not working either in my entire office

There was a problem with the warehouse these last days, maybe if we can’t access it it’s because they’re fixing it right now… :thinking:

Could be that’s it. I just tried opening SketchUp Shop and got the Gateway time-out.

Oh it works ! But the problem of the last few days is still here…

BACK ON! Whew

Yes, seems to be working now

1 Like

There were a few server issues this morning. It seems to be better now.

Still not working for me…