Wall looking gray even if I paint it in white


#1

Below is what I am seeing in Sketchup.
I have tried to reverse the faces I am trying to paint but no luck.

What am I missing?


#2

You’re missing that SketchUp uses shading to give the impression of 3D.

The blue faces on the tops of your walls and the floor appear to be reversed and in need of correction. Could be other faces need corrected orientation but it’s hard to tell with the materials displayed.

You can get rid of the shading if you want but things will look flat.

In the Shadows window, enable Use Sun for Shading. Set the light slider to the left and the dark slider to the right.
Screenshot%20-%203_27_2018%20%2C%2010_57_26%20AM


#3

Thank you that did work.
I was positive that shades don’t come into play anymore unless I press on show/hide icon on the shades toolbar. It seems that the sades are there anyway but they are not calculated based on the geo location …thank you Dave!

Re: things will look flat…I am applying textures…It so happened that that wall needs to be white…


#4

Shadows are based on geo-location if the model is geo-located. Otherwise SketchUp assumes you are in Boulder, CO.

With shadows turned off the “light” illuminating the model comes from the camera position. If you turn Use Sun For Shading on but don’t turn on shadows, the shading is generated based on the time and date and the location, as above.

How about completing your profile with SketchUp version, operating system, and graphics card. That information makes it easier to help you in many cases.


#5

I just tried to add that info but I could not find where in my profile
I am using a 2008 old computer, with an ATI 1G RAM card (as far as I remember) and SKUP 2014…


#6

Click on your avatar (M in blue circle) in the upper right corner of the forum page. Then the gear icon. You should be able to get to the page for editing your profile from there.


#7

Username
Name
Email
Password
Two Factor Authentication
Profile Picture
Title

The above are the fields available there, no dedicated Info area


#8

Click on Profile on the left side. Then scroll down as needed.


#9

Done thanks for the assistance


#10

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.