Why gray walls?


#1

How come the walls I make are gray in the template? I want them white. How do I change it?
> See image <


#2

If you want to change the material, you can press b to open the materials. Then choose white and shift click the gray walls to color them all white.

If you just want to see everything as the default color (white and blue), then you can change the face style in the styles box.


#3

Looks like you’ve got ‘Use Sun for Shading’ turned on.
Which basically shades the model as if you have shadows turned on, but without projecting the shadows.
SunFor%20Shade


#4

I can’t see the image but if “gray” refers to a grayish blue color it is because your model is [partly] inside out, showing the background faces outwards.

It could also be shading as Box suggest, either based on the sun direction or camera direction. To disable this kind of shading, enable Use sun for shading and set Light to 0 and Dark to 80. This makes each face show in the exact color defined by its material.


#5

Yes I think that was it, thank you.


#6

Yes, that is true. Now I also saw how to choose the colors for the template.