Walls aren't showing up on 3d program

export
#1

Hey SketchUp team,

 I have a problem with my SketchUp model becoming 3D. When I insert the model into a 3D printing program it shows that Im missing walls even though those walls appear on my SketchUp model. If anyone could help me, it would be greatly appreciated. FWI, I am using SketchUp for schools.

0 Likes

#2

A common problem that causes that is that faces are reversed. If you change to a style that shows the shaded faces without the materials displayed, are those faces blue? Also, if those walls aren’t part of a solid group or component, they won’t be printed.

Uploading the SketchUp file would go along way to letting us help you.

0 Likes

#3

The file is too big to upload. What theme would I use to see if the faces are blue?

0 Likes

#4

You could upload to the 3D Warehouse and share the link.

I don’t have access to SketchUp for Schools. SketchUp Free doesn’t appear to have any option for setting the face style to Monochrome but it may be that SketchUp for Schools does. Otherwise it looks like you’d have to remove the materials and replace them with the default material to see the face orientation.

Correct face orientation is very important especially when it comes to 3D printing so although it is fun to see colors and textures on your models, you need to make sure you have the model built correctly first.

0 Likes

#5

Thank you for your help! Ill go through and reverse all the faces that are in the wrong direction. <3

1 Like