Wall face doesn't fill properly, has angled splits and triangle outside the wall boundary

angled lines

Any help on fixing this would be appreciated. I cannot seem to delete the hidden geometry.


Looks like perhaps incorrect tag usage with geometry assigned a tag that is turned off. Try turning on all of the tags to see if that brings back the hidden geometry and clean it up.

ALL edges and faces should be created AND remain untagged. ONLY groups and components should be given tags.

This might help, too…

The tag was the answer! Thank u.

1 Like

Thanks I’ll check this out too