Wacom Intuos5 - Hover click problem


#1

Hi,

So I’ve been using Sketchup with my Wacom Intuos5 for years. After using a mouse for a while I’ve returned to using my Wacom.

The problem i’m having is that ‘hover clicking’ doesn’t work anymore in sketchup. For example I used to navigate by hovering and clicking a button on my pen for middle mouse to rotate. When I would press the pen on the tablet while keeping the button on the pen pressed I could pan.

The beauty was that I could fully navigate by rotating and panning with one hand.

Is there any way to fix this?


#2

Have you checked the settings in the Intuos control panel?


#3

Hi,

Yes the setting in the controlpanel are set to Hover-click. Outside of Sketchup in finder for example it works fine.


#4

There aren’t any settings in SketchUp to make regarding this behavior so you might have to look at possible changes to the setting in the Intuos panel.


#5

Make sure button you click is set to Middle Mouse Button.

Here are my settings, as you see I have specified specific ones for Sketchup.


#6

Thank you all for the tips, non of them worked ^^

BUT yesterday I got tried updating the driver through the Wacom Desktop Center which resulted in an error. So i manually downloaded the driverupdate (6.3.20-4) which fixed the problem for me :smile:

Thanks for the effort guys!


#7

Acep900, I had exactly the same problem. Going back to 6.3.20-11 fixed the problem for me. 6.3.20-11 is still available on the Wacom website.