Vray Problem - Too much reflection in corners

rendering
vray3.4

#1

Hi all!

When rendering using Vray for Sketchup 2017 I am finding that any white surfaces reflect way too much light on there corners and create these blotchy/shiny effects. Does anyone have a solution to this? I have attached images…

Thanks in advance!

Will


#2

I would first look to see if your white surfaces have been turned into emissive surfaces - emitting light.

Also looks like some kind of geometry issue near the bottom of the model.


#3

I’m guessing it’s either a problem with the modeling or the render settings.

It might help to check:
-Faces oriented correctly
-Solid groups/components only
-High quality render settings
-Correct material settings
-Correct environment settings

Honestly, I’m not sure what’s causing it though.


#4

I think VRay has a specific setting for making corners lighter. I’m no VRay guru myself but a teacher at school showed it a few years ago.


#5

Probably you are using 100% white material. It is better to do not use 100% white and 100% black material.

Attach your file I will investigate what cause the problem.


#6

It’s most likely what’s called Highlight Burn. You can adjust the settings after rendering in your Corrections Control sidebar in the VFB window. See below for default settings of white material and again after adjusting Highlight Burn down:



#7

As a followup, using off white or light grey helps reduce burn as @robertjuch mentioned. As well as turning your Ambient occlusion on. See another version with Highlight Burn settings kept as default:


#8

@willt - did one of the solutions work for you? Please let us know so we all can learn from the experience. Cheers!


#9

Thanks for the help! I really appreciate it

A combination of not making the surfaces pure white, and using the highlight burn slider in corrections solved the issue!

Its great to see such a good response on the forum


#10

I encourage you to use also this forum for vray questions https://forums.chaosgroup.com/forum/v-ray-for-sketchup-forums

You can also make solution here.


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.