[Vray] Opacity objects rendering issue



Hello everyone,

Vray doesn’t render the opacity at all, it happens suddenly I can’t figure out why, also I feel the render quality is poor and vray doesn’t render as it should be. In the attached image below I made the opacity (6), it’s exactly the same as (100) opacity!

Thank you


VRAY doesn’t recognize changes made in SketchUp’s materials browser. Instead, use the ‘Opacity’ slider inside the materials tab in VRAY Asset Editor.
See attached.

Opacity set to 1 (default):

Opacity set to .17:


Ok settings has to be change that make sense now thanks alot