Vray not rendering proxies

Hallo everyone, I have been trying to fix the problem with the warehouse that i downloaded to my file, when i render they wont appear in the image, app there is a bug…i don’t know how to fix it


i am working on mac

thanks

It’s not a bug. Proxies are created by storing the full geometry and materials from the high-poly model locally. So when someone uploads a V-Ray proxy to the 3D Warehouse…all you are getting is the ‘placeholder’ part of the file and none of the important stuff.

What you need to do instead is find a high-quality or ‘render-ready’ tree that IS NOT a proxy…then load that into your model and export it as a proxy yourself. That way the full geometry, materials, etc all live locally on your drive and should render fine.

*edit. Feel free to post a link to the 3D Warehouse file you are referring to here.

Thanks Eric,

That means that i have to download again all the furniture!! i am doing an interior design project…how can i see if it is a high quality o render ready?

Also the interactive render takes ages to load the image…not sure if that is supposed to happen.

I am not sure if this is the right way to post the link to the 3d warehouse, let me know if it worked!
(https://app.sketchup.com/viewer/3dw?WarehouseModelId=2d6e9136c80d0627a47fdd008f2ae822)

thanks

Are you new to V-Ray? If so try taking a course or complete all the tutorials as that will help. V-Ray is pretty complex and can be frustrating when first starting out.

That said, you may have mixed up the definition of ‘Proxy’ and ‘Component’. If your furniture components have not been converted to ‘Proxies’ - which is something you have to do in V-Ray if you want to increase SketchUp’s performance, then you should be fine.

Going back to your original question…I looked at that tree and it seems to have some bad file paths to the leaf material. It’s also not a very good tree model to begin with so my recommendation is to find something else if it continues to give you a hard time. Good luck!

2 Likes

thanks for your answer. My intention was to convert those components into proxies and that pop up window saying failed to create proxy, didn’t allow me on doing so. that was my question, why is that happening? i know that that is the reason why vray doesn’t render the components.
also the materials are not applied when rendering…it is a nightmare!!!

Hi. Sorry you’re still having issues. Have you reached out to Chaos Group? Have you tried re-installing V-Ray? Have you tried a different proxy as I mentioned to see if it lets you create one? Please report back on your progress. Hope you’ve had some better luck over the last couple weeks. Cheers, Eric