Vray having problem with transparency

sketchup
bug
vray

#1

Hi,

I am working on a project which was going very well, until the moment vray simply decided to stop rendering transparencies. I mean, everything is turning black on the time of the render, and this is happening with every file, even the ones I that were working and I didn’t modify at all!

Any clues?
Thanks in advance!


#2

hello,

Would you have unchecked something in Global Illumination, like refractive for GI caustics ?

anyway, when this happen, you should revert to default render settings


#3

Hi paul,
No, I didn’t change anything at all. The GI is on as it was, and the caustics was turned off and still is.
I can’t post the images because the forum won’t let me :frowning:


#4

You would be more likely to get a proper answer if you could share the SKP file.

There shouldn’t be any reason on the forum side for not posting images.


#5

Sorry, I can’t share the SKP file right now, but the forum said I’m a new user and new users can’t post images.

Now I can make it,
Here’s what I get:


#6

And here’s the trees on a test render in the same file, from yesterday.
teste_out (2)


#7

It actually seemed to fix by reverting the settings, but does it affects any other stuff? Do I have to worry about other settings flushed?


#8

Did you try applying the image also on the backside. That helped me. I think it’s a bug in Vray


#9

it depends on how much you modified them ! you should also save your settings when you know everything is working the way you want, that way you’ll be able to reload them


#10

Alright! I kept it saved. Anyway, it does seems to work, but sometimes the bug comes back. For now, this should be a fix, maybe the next few days you’ll see me desperate here again because this solution doesn’t work anymore hahaha

Anyway, thank you!

@j.j.klepper this was not de problem, the textures were working before something weird happened, but thanks for the guess!


#11

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.