Vray can't find Sketchup version when installing

Continuing the discussion from Vray can't find SketchUp when installing:

Hi,
I’ve got this issue too, I use Sketchup make 2016 and the installer doesn’t detect my Sketchup. I run skp as administrator, same thing for vray, but still not detect the version for the installation.
Maybe it don’t work with make?

What version of Vray?

I tried with

  • V-Ray Next for SketchUp, update 2
  • V-Ray Next for SketchUp, update 1.1

You could try SketchUp Make v2017 and see if that makes a difference - https://www.sketchup.com/download/all. Chaos Group doesn’t differentiate between Pro and Make so hard to say if that’s the problem.

Can you confirm that you meet all the other requirements for install? *also reminder that SketchUp Make is licensed for non-commercial purposes only so if you work professionally or sell your work in any way, make sure to upgrade to SketchUp 2020 Pro. Thanks!

SketchUp version 2016 was, I think, the last one with separate 32- and 64-bit versions, so make sure that you are running a 64-bit Windows and 64-bit SketchUp. Later versions are 64-bit only.

1 Like

Thanks for clarifying @Anssi. I’m assuming it’s a 32-bit version of SU 2016 which is causing the problem and Chaos Group requires 64 (as noted by the parenthesis) above.