[Vray] 3D Warehouse textures not working in vray

vray

#1

Hi guys,

I have a problem with vray rendering with materials.
I know that you sometimes have to relocate the materials, but that’s not the issue.

I can see the materials(downloaded from 3d Warehouse) with texture on screen and it doesn’t seem to run the same in vray and only appears in white (override)

HERE’S THE THING.
I’ve tried running the vray on the other computer and it worked…

What do I have to do to fix the problem? Should I reinstall Sketchup fro scratch?

I’ve tried reinstalling vray and still, no texture.

I’m going mad here. argggggh


#2

well, take a timeout, fill in your profile and give us some details about the two computers, the SU version, the vRay version and maybe a link to the warehouse file…

then people may be able to help…

john


#3

Hi John,

I’m using SketchUp2016, on parallels on my MAC and on Windows. (I think they’re both windows 10)

Most of the materials on the warehouse just don’t seem to work on my Windows. It only works when I put the default materials…

If the file is wood floor, it only appears as plain yellow on vray (Windows)

I’ve tried running it on Pararrels(MAC) which takes hours… to render if does not crash, it worked fine. I don’t know what is wrong with my windows SU/vray. They do render… without textures.

Best,
haihai


#4

I use a mac so can’t help at all re: windows, but I found Parallels is quite restricted for running SU and even worse with a Renderer…

I only use the mac version of SU now and I’m much happier…

john


#5

I know a lot of materials go missing when you are working cross platform on Vray. (The warehouse file may have been worked from MAC) This is due to file location SketchUp decided to dump all the images related to the model. Then Vray is trying to load from the location which was previously dedicated to, which may have been different platform, and the image doesn’t exist.

Windows dumps on “Temp” folder, whilst MAC doesn’t.
You can try to “relink” all the Vray diffusemap images from the Temp folder.