Vray texture glitch

Hello all… ive been practicing vray textures and applied vismat texture of grass on the ground and it looks like this… ive been trying it on blank square and its ok… help!

here u can see my render starting… and the texture.

someone else was having this issue recently was well.

are you using vray material instead of sketchup material?

and will you be able to share the model with us?

looks though, the texture is being projected sideways.

Yes, i am using material from vismat website and aplying it with vray materials… ive started learning render and i am totally noob, so dont know whats going on… here u can download the final project i did on this one… but there is no applyed vismat here… tnx

http://www.filedropper.com/final_9

@dmhmaestro,

can you share the file version that has the problem?

because I can’t troubleshoot if you send us non vismap version.

I do not see the problem that you are describing.

Ok, here i applied vismat grass… and u can see when u render its all over the place!

Another important question for me… ive googled it alot and tried things but nothing. When i render i dont see lines, wireframe, edges… how can i turn then ON for rendering? tnx alot

http://www.megafileupload.com/5z0l/fInAlbug.skp

Sorry, I’ve tried rendering your file, but there isn’t vismap applied to the model.
if you did, for some reason, im not seeing it.

So i’ve also tried applying some grass texture on it.

In respose to your question,
The edges do not show in renders. There is a way to get them by assigning “toon” material, but not really recommended as it can be a lot of hassle.

The work around would be to just export a jpg of wireframe and overlay that on top of the render.
use “multiply” blending mode.

Some good advice in this video:
https://blog.sketchup.com/sketchupdate/studiojdk-utilizing-sketchup-photoshop-v-ray-and-vue-create-stunning-illustrations

Hi,
try to devide the grass component to triangles with line tool. You will no see the lines on your render image, but vray will calculate the surface with no errors. It work 100%