Visualizer Render for Sketchup 2015

sketchup
rendering
render
renderers

#1

Been using Visualizer for over a year now, works great and produces wonderful renders, but recently it has been acting up. When i’m rendering larger images like for example ones that are 3300 x 2200 in size do take longer to render, but the problem now is that it would keep saying it’s ‘calculating’ and it would go on like that for days.

At times in those instances it would tell me that it has finished rendering (with a checkmark) when in fact it hasn’t because all the materials in the render will still have the speckles and noise despite turning them off. I did delete the software and re-download it, but it still does the same thing. I am out of options, but does anyone here know why it’s doing that by any chance?


#2

In enhanced mode the speckles are a result of a rendering anomaly called fireflies coming from very very bright light sources like the sun. The denoising option attempts to remove them but they come back eventually if you render long enough. So you may want to try out the VSE_VisualizerSceneExporter addon which lets you specify a render time before saving. It saves all the camera scenes in the sketchup file.

http://extensions.sketchup.com/en/content/visualizer-scene-exporter