Granulation - render Vray

I have problem (attachment) with granulation on render.
I suppose that its easy to remove, but I’m new in sketchup…

Do you know which which settings are responsible for that?


V-Ray and similar renderers improve the detail over time. The speckled effect will go away if you let it render long enough.

I don’t use Vray but I understand that it doesn’t usually work like that, Maxwell and Indigo, for instance, do.

You should perhaps ask at the Vray forum for the best answer. I seem to remember from discussions here that this is caused by using a rendering setting that is usually fit only for exteriors but I don’t know which.

thx for reply!
please tell me, how long you usually prepare view 1920x1080 i nsketchup?

do you know best vray forum ?
I can’t find forum like that. they are only looks not globally :slight_smile:


Looks like I may have been wrong about V-Ray being that sort of renderer. For those other ones it could take hours for the speckles to go away completely.

Hi Joanna,
This problem often called ‘Noise’ instead of granulation -which might give you better search results-.
Take a look at this official tutorial from Vray and check step 4: Rendering an Interior Scene

In Vray 3 there is ‘Denoiser’ render element that reduces the noises greatly quite fast.

Here is official V-ray forum:
Here is V-ray 3 documentation:
(version 2):

1 Like

thanks a lot !!!


1st You must use many lights in the scene (not 1 like this scene) , May be lamps IES… with beautiful effects and DOME LIGHTS with HDRI map for realistic environment. If you have a window - put in this scene some rays from SUN, and (!) put in windows PORTAL LIGHTS with vector to inside.
2nd In Settings - find max noise - and pull some down - give better result but long render

3nd If you want use RT Engine - (i see you have VRAY2) be carefull with to much enaugh rays settings (collin suggestions)

use tutorials like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.