Visibility Toggle with outliner not available

Exploring Sketchup for iPad, and am quite enthused, so far.

Appears that Outliner is not yet available, Have noted that if I import a Pro project where visibility of components has been left turned off, it opens in iPad with the component not visible. Is there a work around to make the component visible, or manage visibility without outliner? Appears that tags can turn off visibility, but cannot return visibility for components imported when “invisible”?

Hi @rcmackenzie , thanks so much for the feedback and for the great question!

You are right about Outliner not having made its way into the app… yet.
In the meantime, the workaround would look like something like this:

  1. Open the styles panel, expand the Model Settings bucket, toggle on Hidden Objects.
  2. Activate the Select tool and select the hidden (and now ghosted) object.
  3. Choose Unhide, from the “…” overflow list in the Context Menu toolbar.

Hopefully, that helps.

Mike, thanks for the response, your detailed workaround, your example and your knowledge. It worked perfectly.