Viewport not changing

Viewports… I have set up a number of Scenes and now working in LO ‘transferring’ the scenes by copying one scene then selecting in ‘Sketchup Model’ to a different view/scene, then it does not change/remove the section line image. I am copying a section, then want to view the elevation in this case…

. Other views such as ‘Right’ ‘Front’ ‘Back’ does not show the section.

Your view must use a style that doesn’t display section planes or cuts. Even with the override system in LayOut I still prefer to make as finished scenes as possible in SketchUp.

Thank you Anssi, I thought as much. This all started with LO dimensions not picking up the points - someone suggested that I change the style to be able to do so, which is very much a round about way of doing things. Is there a method where I don’t have to override the Style in LO to be able for the dimensions to snap to points.



In your screen shot you show that you have made a modification to the Camera settings for the selected viewport. The dark gray background for that part of the SketchUp Model panel and the existence of the Reset button are the cues. Those changes override the camera settings you saved with the scene in SketchUp. Click the Reset button to go back to the scene’s camera settings.

You can change the scale and tick or untick Preserve Scale without and problem but if you choose a standard view in that drop down or tick/untick Ortho or if you open the viewport to change the camera, you will override the scene’s camera settings.

Any changes you make in a viewport that cause sections of the SketchUp Model panel to show the dark background and the Reset button will be kept in copies of the viewport.