View Tool in Sketchup

Hello,
I’m unable to operate the “view tool” used for positioning an item (such as a window or door ) so that it is placed centered in the model, which is normally used before exporting it to another page for being cropped in an image format and then adjusting the size of the original window. The location incorrectly switches a large distance away after using the tool. Sometimes it works to center the object. I posted two images of the “view tool” in Sketchup and the file with the model of work and tool in the left hand corner. Thanks for any help.
View tool


Assy1.skp (4.8 MB)

The tools on the Views toolbar you show do not position objects in the model space. They are used to position the camera to show standard views of the model. Those tools are doing exactly what they are supposed to do. If you want to zoom in on the windw you can do that with the scroll wheel or you can select the window, right click on it, and choose Zoom Selection.

If you want to move the window to some other location in your model, use the Move tool to do that.

When I activate the one of the icons (the other give a side, or top view ) which is a direct view of the front of the window, the camera shifts the location a large distance away. I’ve used this tool before, and worked fine. Can you open the file that was uploaded and click on the “center” function which is the 3rd icon from the left --the house front icon, and you can see what I mean. When bringing the camera view up close like in the uploaded screenshot and then clicking on the house icon it puts the entire model a large distance away, and have to zoom back in each time and time consuming. Have a lot of windows and doors I’m trying to convert.

Your model covers a huge area. Get rid of that excess stuff and zoom in on the part of the model you want to show.

Is this because of the file size which is small? Is any lag contributing to this? There is only the flat surface and two other windows.

There’s more than that.


Get rid of all that stuff and the rectangle on the ground plane. Then Zoom Extents will zoom to the building. If all you want are the windows, get rid of the building shape, too.

Sorry, I didn’t find this in the model. I also had problems in other files before which might contain other items but they didn’t show up when opening the file. Where is this in the file and how could you find it? Is there a menu tool for finding all items that are large distances away or out of view? thanks for showing me this. I thought only the window being worked on and the flat surface were the only items contained in the file.

I turned on the tags you have turned off.

I’ll use the building exents. thanks

I turned on tags for “location” in the default tray and it worked and the terrain showed up.
Thanks

I was able to use the view tool and centered properly on the window.