View ports go black when activated for editing (2021 Pro)

When view ports are activated for scene editing they go black so the model/scene is no longer visible. As soon as deactivated everything reappears. Any Advice?

Do you mean they go black when you double click in the viewport to change the camera position?

Can you share the LO file so we can see what you are working with?

Yes that’s correct.
I am glad to share my fileConfCntr-001.layout (12.9 MB) Med_Conf_color-MP-001.skp (6.3 MB)
Thanks for looking into this!

I see the viewport turning black when double clicking into however after changing the style to a default style without watermark, it doesn’t happen. I can reproduce that with my own file, too.

I’m guessing it’s a bug although it might be a graphics card issue, too.

Two solutions that will work right now: Best is to set the camera position for the scene in SketchUp and not change the camera position in LayOut at all.

The other would be to use a simpler style in SketchUp and after you have made your adjustments to the viewport, change the style to the sketchy one with the watermark. You can select the style for the viewport right in LayOut instead of doing it in SketchUp.

By the way, if all you are trying to do is back out so the entire model shows in the viewport, you can do that without editing the camera position/zoom. Just drag the top or bottom edge of the viewport. Hold Alt while doing it to resize from the center. This won’t change the Camera properties.

Then you can untick the box for allowing viewport editing in Preferences to prevent double clicks on the viewport from screwing things up.
Screenshot - 1_14_2021 , 1_42_24 PM

Thank you!! I had not tried that, makes sense. I’ll do that for now and study up on my graphics card, which is brand new and purchased specially for my software, perhaps just a setting?

I don’t know if there’s anything you can change in the graphics card settings. Best to follow my first suggestion. Resize the viewport if needed as in my GIF.