Very slow going


#1

I am using:

iMac 27" Late 2013
3.5 GHz i7
16 gigs of memory
3 gig fusion drive
Nvidia GeForce GTX 780M 4096 MB

Plenty of power there.

I am working on a relatively small model in Sketchup, 1.8 million edges and 450K faces, but I have almost all my layers turned off. I am bringing scenes into Layout for construction drawings. The models move quickly in Sketchup, but when I bring them into Layout there is a huge drag when I attempt to do anything. Moving, drawing, zooming in/out.

I have set the display res. to low and output to high. I’ve tried purging all in Sketchup. No avail.

Please help.

Thanks,

Joel


#2

Enormous in my world.

Anssi


#3

Hmmm. Do all the edges from all the layers in the model get rendered in layout even if most layers are turned off in each scene that is brought in to layout?

The model is a small single story house with some detail like bath and floor tile and siding. I don’t know if the 1.8 million edges is an accurate number, it does seem high to me. But I think my machine and the software should be able to handle this model in layout. It moves slowly in Sketchup if all layers are on, but with many turned off and working in line drawing style in parallel projection, it moves quickly. Those are the same settings that I bring into layout, so it should run as fast, no?

Thanks,

Joel