Very new user

#1

Just beginning learning SketchUp. I made a simple project with a few blocks and tried to show screw heads on one surface indicating an attachment of two of the blocks. I dragged a Phillips head icon onto the block where it said to drag item here, then released the mouse button. The screw head doesn’t appear anywhere. What am I doing wrong?

Bob

0 Likes

#2

How about sharing your SKP file so we can check it out. We should be able to give you an exact fix if we can see it. Otherwise we’re only guessing.

0 Likes

#3

I’m not sure what a “screw head icon” is or where you are dragging it from so I won’t guess what is going wrong. As @DaveR wrote, if you can upload an example skp it will greatly help us to understand.

0 Likes

#4

You may be able to drag the image of the screw head to a face but for all I know to basic geometry, not to a face inside a group. I can’t test it now though.

Added. Doesn’t the image show up on the other side of the face?

P.s. by dragging I mean from outside into SketchUp

0 Likes

#5

Welcome, Bob! I can’t quite tell what’s happening, but my guess is that you may have had an “imprecise Move.” When you move something in SketchUp, it’s best to pick a specific point to grab something from and a specific point to move it to. It’s possible you used the Move tool to grab something and moved it to about where you thought it should be. This video on the Move tool might help illustrate.

Also: it sounds like you may be clicking and dragging. Clicking and dragging (while holding down your mouse or trackpad) is how a lot of software works. SketchUp supports click/drag, but it’s easier if you click once to start an operation (like moving something or drawing an edge) and then click again to finish the operation. In between clicks you have a lot more freedom to consider what you want to do next. Or you can hit escape to undo the operation. I call this: click and relax!

Attaching a file may help us help you better, but that’s my first take! Good luck!

Mark

0 Likes

#6

I’m using the web app and am not sure how to send the file to you. Kike I said, I’m a very new (two day) user!

Bob

0 Likes

#7

Since I can’t figure out how to send the file here is a screenshot. I went to components and searched for “screw” and tried to use the phillips head component (bottom component in the list) to place on the blue block so show attachment to the green block.

0 Likes

#8

On SketchUp Free, you can download your model file to you computer using the menu at the folder icon in the upper right.

You can then upload the model to a post on this forum either by using the upload button at the top of the reply edit window 57%20PM or by drag-n-drop the file onto the reply window.

What are the gross dimensions of the objects you are modeling? If they are either very small or very large that could be contributing to your troubles. You can measure them using the tape measure tool from the icon menu at the left of the screen.

Regarding the component, did you mean the one by jaspirian, second from bottom in your screenshot, or the bottom one by zaqwertyyuio (or yet another)? I ask because the bottom one is not a phillips screw head.

Both of those are not particularly good models and may be causing trouble for you. The j one is just the hollow shell of a screw head, and is set to glue its outer edge at right angles to vertical surfaces. The z one is grossly misscaled, being about 3 feet tall! As a beginner, you wouldn’t know, but there is no quality control on the 3DWarehouse and many of the models there are either very poorly made (like these) or are grossly over-detailed for use as anything except a single standalone object.

0 Likes

#9

Thanks for the info! I’m absorbing as much as I can as I climb a relatively steep learning curve. Here is the file I am working on: the blue board measures approx 24 inches

New bed riser.skp (1.3 MB)

0 Likes

#10

It looks like an icon as its shown in a top view, but it is a domed head (no thread).
When you drag it in it appears to be set up as a component that has a “glued” attribute. You could change that in the component edit or context click and “unglue” it.
Using the move or rotate tool you can then turn it to align with the face you want to put it on. It doesn’t appear to have been saved as a component with alignment to the major axes do you will need to adjust it.

if you did want an icon like this you could easily make it too.

0 Likes

#11

Thanks for sharing the model. One possible source of your problem is that the blue component (small box #1) measures 2’ 2 1/2" x 23’ 9 1/16" x 14’ 5 3/8" whereas the screw head is only 1/2" across. It may simply be too small to see in your view. In the video, I placed an instance onto the front of the box, and as you can see, I had to zoom in an enormous amount before it became distinguishable, especially against the dark backdrop of the box’s color.

tiny%20screw

0 Likes

#12

Sometimes, it can be as easy to make your own items? Even though I’m not using the web version, the tools for this are much the same. For representation something like this can be simple.

or

0 Likes

#13

Follow up: you will also notice that due to the glue-to behavior mentioned earlier, it is sticking out of the surface instead of laying flat on it. The axes of the component are badly chosen.

1 Like

#14

Thanks, everyone for the help. I think I will attempt to follow white rabbit’s “make your own” concept, although my internet toolbar doesn’t look as extensive as his. Remember this is my attempt at learning the system so I have not yet invested any $ in a program and I am using a (Limited I’m sure) free version.

Bob

0 Likes

#15

Even though the tool bar looks different (sorry) the basic tools used here are common to all versions.
In this case it may prove as easy to “make your own”…with the added bonus of practicing some more techniques.

0 Likes