Using numeric keypad not just for changing views?

My numeric keypad is changing views, when I type numbers.
I want to use it for inserting measurements, How should I do it?

Try hitting Number Lock.

1 Like

I’ve never heard of the numpad doing this in SketchUp. Do you have any extension for doing this? Or custom shortcuts?

when I type 5 it shows plan view.
2 is front
6 is right view
and so on.
can’t use the numbers to type measurements

Is it possible that you’ve installed an extension that uses the number keypad keys for shortcuts? Look at Preferences>Shortcuts. Filter for Camera/Standard Views and check to see if you have shortcuts set there.

If so, select them and remove them with the - button to the right of Assigned.

Close SketchUp and repoen it after removing them. Do the shortcuts come back?

1 Like

thank you. It was that, and now it is fixed.

1 Like

Was it an extension?

the shortcuts!

How did the shortcuts get set that way? Did you set them? Are you using SketchUp on a computer that someone else was using? It would be interesting to know in case someone else comes along with a similar problem.