Using hotkey "C" for circle will put a letter c in the prompt for circle sides

When I press on the hotkey “C” to use the circle tool, there is always a letter c already in the prompt for sides of the circle in the bottom right corner. So if I want to type the number of sides I want the circle to have, I always have to first delete the letter c. Is there a way I can use the circle hotkey without there always being a letter c in the sides of circle prompt?

What operating system? You put ‘2023’ as the answer to that question in your forum profile but that doesn’t tell us anything useful.

1 Like

Windows 11 i believe

Put that in your forum profile, then.

Did you install SketchUp correctly? That involves right clicking on the installer and choosing Run as administrator. If you didn’t, do it now and when presented with the option, choose Repair.

Didn’t work

Any other ideas?

It’s a known issue, I don’t know if it has been fixed already, the only things you can do is delete the c before typing the value or type C then zoom in or out then type the value.


Thanks Francis, I noticed those same work arounds.
It seems to have the same problem with the arc tool as well with the “A” button
Previous SketchUp versions didn’t seem to have this problem and it really seems to slow production speed for me.

Hope there is a solution soon.

I don’t know if it will be fixed on sketchup 2023, sketchup 2024 is coming soon.

Good point. I just figured out that SketchUp 2022 doesn’t have this problem. I’ll probably used that version until it’s hopefully fixed in 2024.

just another vote for repair this. It’s been frustrating for a while now. And I guess before this you could see the current sides set in command for both arc and circle. (I really am not sure because I’m quite new to sketchup) It helps quite a lot as I want to know how many sides it would be when I first prompt the command. Now you see a character and have to delete it before you could do anymore work.

I use the backspace key.

of course ^^, I mean delete as a verb, not the delete button