Circle properties


#1

Hi, I have just accidentally clicked something whilst drawing a circle and now all I can draw is a 3 sided circle, I know, that’s a triangle. I can go in and change the number of sides once drawn but how do I change the default back to 24. I expect a new drawing would be back at 24 but I am a long way into this drawing so could do to change back my error, cant undo it unfortunately, HELP


#2

the changes are per ‘session’ not per ‘model’, so a save the restart will fix it…

or select the circle tool, type 24 and enter…

john


#3

Select the circle tool and before drawing anything, type the desired number of sides. Dang, John typed faster than me again!


#4

thanks guys, couldn’t change it by typing the number of sides before creating the circle but the close and restart worked, phew, thanks all


#5

Glad you got it sorted. For future reference, though, typing a new number of sides should have worked. Here are some reasons why it might not have worked:

  • look at the prompt message next to the measurements box.
    – If you just selected the circle tool, it should say “Sides” and you should be able to type a new number of sides + enter
    – If you already drew a circle, the prompt will say “Radius”, indicating that the tool expects typed input to be a new radius for the circle you just drew. When the tool is in this state you can enter a new number of sides by typing it followed by the letter “s” + enter, e.g. 64s. This change will both affect the circle you just drew and will become the default for the next circle.

As usual in SketchUp, there is no need to click on the measurements box before typing input, just let go of the mouse and type, but don’t forget to hit enter.


#6

Hi

I think this is how I changed it initially as I actually wanted a 3mm radius circle but ended up with 3 sides, it was getting it back to normal that was my issue, thanks again