Using a 3DConnexion Mouse with Sketchup, a problem

I just got the 3DConnexion Mouse for the Left hand to better Navigate in Sketchup Pro. I watch Aaron a lot on YouTube. He is great and has taught me a lot for I am new to Sketchup also. My problem is that my new 3DConnexion Mouse in the program Sketchup the controls are backwards. I rotate to the right and the model go left. I push the stick forward to go down and the model goes up, pull back to go up and the model go down. Being an ex-aircraft mechanic and drone pilot, I my not been able to get past going the wrong direction every time I move the stick. I have been working with it for a week now, with no improvement. I feel this is due to the years of model aircraft flying and drone flying. In the drivers of the 3D Mouse it has the ability to reverse the direction of the Stick. But as soon as I go into Sketchup it just goes back to the backwards state. Does anyone how to reverse the controls of the joystick in Sketchup since the driver for 3DConnexion the reverse does not work with Sketchup?

You need to make the (reverse) 3D Connexion changes specific to Sketchup application.
Somewhere in the 3DX advanced setting is where you need to do this. (Sorry I cannot be more specific…I am going on memory here)

Please clarify the model of the product.

Er…could you just have the mouse the wrong way round? Happens to me sometimes with my SpaceMouse.

Sounds like you may have it set to helicopter mode.
You need to make sure you are editing the setting for Sketchup as it can be easy to edit for the wrong program.
Make sure Trimble is showing on the properties dialog when you edit the advanced settings.

1 Like