Updating one Scene is updating other scenes


#1

I have only a few scenes in a new model, 2- hours in so far. (preparing for producing architectural floor plans, so each scene has different layers on/off).
When I update one scene, others are updating and end up looking the same- more than one, but not all. I tried updating scenes using both ways- update the tab and also update in the scene window (where you are prompted for the properties). both ways seem to have the same effect. More than one scene gets updated. I turn a layer off, update the scene, then see the other scene updates and looks exactly the same- that same layer is off.

i just updated to the latest 2016 version today. 16.1.2418.


#2

Open the scenes window and verify which “properties to save” check boxes are set for each scene.


#3

Have you installed any layer management plugins?


#4

I will check and retry again.

I was getting the pop up prompt (right click on the highlighted scene) and
verifying the selections.

I was not necessarily changing the default selections of the scene.

No plugins in use (I am not that advanced yet).

Thanks!


#5

I have the same problem but I’m using SketchUp Make 2017.
I have tried both updating the new scene or create a new scene from the previous scene, but all scenes end up looking the same.
Any modification changes all the scenes and all look the same.


#6

What is the change you’re making to the scene? Can you share the SKP file so we can see?


#7

Thanks Dave!

This is the SKP file.

The large gear is fixed in the center and the small gear is rotating counterclockwise.

You can look at 3 screenshots that I made, one for each scene, at the following link: https://1drv.ms/f/s!AitLtjU8iPdliKpeCcsgemG_-HbX2g

Hope you can help me.

Thanks in advance.

Gears.skp (437 KB)


#8

On my phone at the moment so I can’t look at the SKP but from your description I’m guessing you are moving the gears between scenes.

That won’t get you what you want. Imagine each scene is a live view of the model. If a component or group gets moved it will show as moved in all scenes. Instead you need to make copies of the gears and position the copies. Then use layers to control the visibility of the copies per scene.


#9

At my computer now. Take a look at the attached file. It will do what you’re expecting. Look at the layers. Turn on the ones that are not visible and you’ll see the copies of the small gear.
Gears.skp (342.2 KB)


#10

Thank you very much Dave!

Now is working the way I want it…


#11

Does it make sense, too?


#12

I saw a video in youtube (https://youtu.be/BDWPoAt7Zu4) and I was confuse thinking that it was showing an old version of SketchUp, but now looking at the description I realize it is about a plug in. My mistake.
It makes more sense to me that the saved scenes will be showing all the components or groups at a particular point in time for each one of those scenes like in movies or a theater play. Now I understand that scenes are more like perspectives on a live model. Am I right?


#13

Yes.

Did you look at my version of your SKP file? I did that with no plugins at all.


#14

Yes! Thank you!