Unwanted lines through surfaces


#1

I’m a brand new user. I imported a 3DS model & there’s numerous lines through all the surfaces- they’re not edge lines. When I go to View/Edge Style & deselect Edges, they disappear, along w/ all the other real edge lines. How do I turn off the unwanted lines but leave the edge lines? Also, any suggestions on some good videos to get started?


#2

Try the 3DS import again and look under the Options button.
Tick … Merge Coplanar Faces

-Geo


#3

Thank you very much Geo.