Stupid lines with STL files


#1

Hi,

I am trying to work importing some STL files to Google Sketchup and for some reason those objects come always with completelly unecessary lines. For ex(1.7 KB)
ample, create a cube and export it as STL. Check the file attached -> Plano.stl .

Now try importing this file in your Skecthup. You will probably see this:

Is there a command in skecthip that allows me to make Sekcthip try to figure it out the actual shape and remove unnecessary lines?


#2

On the STL importer options, choose “merge coplanar faces”. STL consists entirely of triangles, so without the merge all faces will be broken into triangles.


#3

THAT WORKED PERFECTLY! THANKS MY FRIEND!!! You helped me a lot!


#4

For the record, it’s “Trimble SketchUp” not Google anymore. You did refer to it as Google previously too.

Just say SketchUp, and you can’t go wrong!


#5

Sorry I keep forgetting that :slight_smile: Thanks for reminding!


#6

This topic was automatically closed after 91 days. New replies are no longer allowed.