This is probably a very simple fix but I'm very new


#1

Sorry, I’m new to SketchUp. This is probably a very simple setting that I just haven’t figured out yet.
I’m now seeing edges through walls and surfaces and it’s not what I want. How do I get rid of this view?

Thanks in advance.


#2

View menu/Edge style untick Back Edges.
Or default keyboard shortcut K to toggle them on and off.


#3

Thank you so much…