How to make "Back Edges" invisible?

Hello!

I try to help my mother with learning SketchUp. She is doing quite well with drawing, but I do not know how to fix one problem with Edges Style.

As you see, back edges option is disabled. Despite that - back edges are still visible. I tried all options in Window -> Styles menu, and I have no idea, how to achieve view looking like the one visible there - https://help.sketchup.com/en/article/3000109. ( I mean the first one under “Good to know”)

I would be very thankful for any help!

You might have X-ray mode on in View->Face Styles->X-ray but it doesn’t really look like the style of X-ray mode. Are you sure there really are faces on the top of those cuboids?

Can you upload the .skp file?

Under the Face Style sub-menu, is X-Ray enabled? If not, then perhaps you could upload (using the 7th icon from the left, an up-pointing arrow) a sample model and other folks would be able to check it and identify what is causing all edges to be drawn in the viewport.

Untitled.skp (125.3 KB)

X-ray option is disabled.

I’d say it’s a graphics card issue, then. Go to Window>Preferences>OpenGL and turn off Hardware Acceleration. See if that’s changes anything. When I open the file on my computer I see this:


Does it change when turning off Shadows? They are turned on in your screen shot.

I see the same as @DaveR here, so yes it’s a graphics card issue.

It was it!

Thank you all for help!

the topic can be closed

What was it?

I mean, turning off hadware acceleration helped. Back edges disappeared.

OK. You can mark my post as the solution so others will know it’s solved.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.