unit of measurement centimeter disabled

Hi everyone, I 'd like to know why in my version of Sketchup Pro 2023, the centimeters option is not available in the unit menu? Tks

Are you trying “Decimal” format?
image

It’s not disabled. It’s a known issue in non-English versions but it’s just a translation thing. There are already threads on this. See:

tks nmason, but i’ve already tried this, tks

Thank you very much Dave, you are right, my version is in italian, and i’ve just picked that option chilometri and this is work. Tks

3 Likes