Unexpected File Format issue, component recovery?

Hey Forum,

I’ve been working on my Sketchup model for the last few days and had crash while saving the model.
After recovering the file I was able to continue working but today Im getting “Unexpected File Format”.

Even using the backup “.skb” file it still has the same problem. I dont think I had Recovery Files enables as the recovery folder is empty in my AppData, and even using the “import” function in Sketchup 2021.

Is there any way I could at least recover some of the components from the file. Its about 2 weeks of work lost and it would help a lot if I could recover something from it.

I had problems uploading the file here so I have it in a shareable GoogleDrive Link:
https://drive.google.com/file/d/1VSqygbDwXkl9gF8zQfG2NGOAcu6j3mtb/view?usp=sharing

Any advice appreciated!

1 Like

I get ‘Access denied’ when I tried to access the link.

You need to make it at least readable, if not editable, by others.

2 Likes

Hi everyone,
I am having the same problem as tructamart.
I reinstalled windows on my PC, saved the files to a pendrive, and after that can’t open the .skp file and neither the .skb.
I tried sending the file to a friend and he had the same problem.
This is an important file for me that I am constantly updating for my research at the University. Could anyone help me?

Here is the download link:´

I tried, but couldn’t get anything out of the file.

The fatal error: saving to anything but the local drive. Save the files to a local drive then either move or copy the files to to an alternate place, then copy the files to the local drive prior to opening.