Unexpected file format and bug splat

Hello, I really need help. I tried everything on internet to recover this file. It was working fine, and later I didnt even touch this file. But when I tried to opened it today, it says Unexpected File Format and showing a blug splat after I close it. Can someone help me recover this? It wasn’t my file, i was helping my friend and I’m very afraid I was ruining someone’s else project. thank you

this is the link for the project https://drive.google.com/file/d/1Efu4Gob5v_vfCokB3DeHHd91yC-D0aig/view?usp=drive_link

i would appreciate it if @colin could help me

Can you change the link to allow access?

i changed it so everyone who has the link can access it. thank you!

I’m surprised you’re still using SketchUp 8. As is often the case with these files, I was not able to recover anything in the scene. But, I recovered the components and materials (and layers). This file is nearly as big as the original file, and hopefully you can find some big components in the Components tray to help rebuild the scene.

1 Like

thank you very much! and im not using sketchup 8, I saved it as sketchup 8 because I was told to. idk the reason why. once again, thank you