Unable to view model - white screen (zoom extents not working)


#1

I have a problem here with my model, I saved it when it was working I clicked on “View>EdgeStyle>Edges” then it crashed… I opened up the model again and I can no longer see it. Can anybody help me? Thank you! https://www.dropbox.com/s/h9v50zo3jdpoewk/Nursery.zip?dl=0


#2

It opened right up for me. You might try opening it from your ZIP file.

I noticed that you aren’t using layers correctly. You should study the Help article on Layers.


#3

I only get this… restarted the computer, closed and reopened the file and everything.


#4

What version of SketchUp are you using? Your profile shows conflicting information.


#5

I’m using the University’s 2018 Pro, I use at home the free web one.


#6

This is what I get when trying to open my file again. This time opening it from SketchUp after it has started up…


#7

Ok, I got complete whiteout like you, but I managed to get it to view it must be a computer power thing.

Open the model as it is, turn face style to monochrome and turn shadows off.
Goto window>model info and Purge unused.
Save the file and close SketchUp.
Re-open the file by double clicking the file.

That got it to view for me. (2018 pro)


#8

Thank you! You solved my problem! :slight_smile:


#9

That’s interesting. I didn’t have any trouble opening it and seeing the model in the first place and purging unused stuff didn’t get rid of much for me.

Screenshot%20-%203_25_2018%20%2C%206_15_47%20PM


#10

Dave, I sat for maybe 5 mins with shadows off and monochrome with nothing but white screen. So I did the purge, saved it and reopened and it popped right up, but runs slow still. I did that twice before I answered with the same result. I don’t know what else to say about that part.

What I think may be slowing the model up is all those faces and edges in the ceiling and maybe the walls too:


#11

Maybe. I don’t think my computer or graphics card is especially beefy but it opened up right away. It does seem to be overly detailed considering the way it is modeled.


#12

Please remember I’m only running integrated so I’m no powerhouse, it is strange and the most difficult one I’ve opened. I’ve opened much bigger easier before.


#13

The ceiling is definitely an issue for low powered systems, whenever I orbit it disappears into wireframe.


#14

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.