Unable to upload my sketchup model to sefaira

I’m not able to upload my model to sefaira web app from sketchup. When I clieck the button Upload to Sefaira in sketchup, it says
“You model is ready
You model has successfully uploaded to Sefaira. Click continue below to add it to one of your existing Sefaira projects, or to create a new one.”

However, nothing happens!!! No web browser pop out. Then I open my chrome web browser and logged in to my sefaira account. Nothing in there!!! No project has uploaded at all!!!

I changed another computer and same!!! I’ve been stucking at uploading for weeks and I’m going to be crazy!!!

Hi @yan1,

It looks as though that some how the default browser is not opening upon following the upload. Could it be that you do not have Internet Explorer installed on your machine (if windows)?

Could you please:

  1. Share a screenshot of what you see after you click on the “Upload” button
  2. Make sure that you have IE 11 or later installed on your machine
  3. Share the model here so I can take a look

Thanks.

Really, does Sefaira still use IE?

Hi @Box, yep. It actually still does. Primarily because all windows machines come with IE installed by default. And therefore it defaults to IE on any upload.

Hmm, I should test it out one day. I don’t have IE installed on this machine, I do have Edge. But I don’t use either.
They need to look at getting that working with the users default or a built in one.

1 Like

Let me dig a bit deeper on my end with our dev team as well. There might be a way for Sefaira uploads from SketchUp to default to Chrome or any other browser (after the install). Ill provide more information as I find out more.

1 Like

You can change it. I have, because I do not like IE. I default to Firefox.

1 Like

@Zarloff, that’s great to hear. So you are saying that the “upload” button leads to the project being created in Firefox, instead of IE?

I’ve tried chrome and edge none of them is working.
Today I try again and got the screenshot like this.

It seems that Sefaira server got some problem?

I understand that the plugin got something wrong with the connection to the default web browser. It couldn’t call and link to the browser in my PC. How could I sort it out?

Can you log in here:
https://apps.sefaira.com/page/projects
And see your projects?

Unfortunately I can’t.
Yesterday there was no connection problem. The sefaira plugin said that the model is uploaded successfully but no web browser pop out. And nothing I could find from the sefaira web app.

my house london.skp (411.5 KB)
I use this simple skp model to test. I’m sure it is not the model’s problem.
The longer I’ve been researching the Sefaira-Skp system, the clearer that I could find out where the problem is. I think the problem is that the link between Sefaira and Web browser is somehow broken.
When I upload the model to web app, Sefaira plugin could not open the web browser. I’ve tried set IE/Edge/Chrome as the default browser. But useless. Sefaira is still unable to find the right browser and open it.
Please I need you advice.
Thanks

Hi @yan1,

It doesnot look like the problem is with the model. As I am able to upload and run an analysis on it, no problem.

The problem however looks like how the upload to browser link is broken somehow. Just so I have a better grasp of what is going on could you please share:

  1. The version of Internet Explorer you have on your machine
  2. I believe you are on Windows 10?

I will check with our development team and get back to you.

Thanks Niraj,

I finally fix the problem by following this topic:


Thanks anyway for help.

Best
Yan

1 Like

Doh! I should have shared that link from the beginning. Great to hear that you were able to resolve the issue via the Sefaira knowledgebase. Thanks for your patience with getting it sorted @yan1. Good luck with the modeling.