Unable to type numbers in the dimension field

Newbie here, I’m trying to enter dimensions for the length of lines and shapes but I can’t enter the numbers 1, 2, 3, 4. The other numerals work fine, and 1- 4 works in other fields in Sketchup. What could I be missing? Could I have done something in the settings?

Sounds like a computer or browser problem. There’s no settings in SketchUp Free or any other version that would prevent you from typing those numbers.

What browser are you using? What kind of keyboard? Is it an extended keyboard?

Have you tried a cold reboot of the computer?

1 Like

Try starting here at the The Learning Center and also here at The SketchUp You Tube Channel. Both are sponsored by the SketchUp Crew and well worth the time spent there.

Thanks! rebooting and updating my computer worked -__- duh.

Good to know.

Since that was the fix, you might want to mark my reply suggesting that as the solution in case someone else comes along with the same problem.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.