Unable to see surface borders highlighted by Solid Inspector2


#1

I copied a component that is about 17m in diameter. I blew up the copy by 1000 so I guess it’s 17K meters. I have been able to find and clean up most of the holes and issues that Solid Inspector2 and Cleanup are finding except these two small “surface borders” issues I’m getting when running Solid Inspector.

I see these after hitting tab. But when Solid Inspector closes and I go to take care of them. I cannot see them at all. I’ve tried turning on and off hidden geometry. I’ve made sure I was not looking at the smaller component copy but I can’t see anything even on the huge copy.

Anyone have advice on how I can locate these issues? Or am I missing a way to select them while Solid Inspector is still running?

thanks for any tips


#2

See if turning on hidden Geometry makes it easier to locate them.


#3

Yeah, unfortunately, no that didn’t help. I tried that first as you have taught me.

At first, I thought maybe they are on the other side of this plane. But no, I think not since the circle and the little red dot issue is visible.

Guess I can try blowing it up again bigger. Perhaps I blew it up 100 instead of 1000 as I thought I did.


#4

Too big can also be a problem.
Can you upload the file?


#5

Instead of scaling up, zoom in toward one of the indicators while the inspector is active. You may want to scale back down first because at the size you’ve got it now, you’ll probably run into the clipping plane.


#6

I will try again right now but scaling it back down. If I don’t see it after a few more tricks, I will try to upload a link. (The file is too big to upload through the forum, but I should be able to create a link for you to download)

Thanks Box and DaveR for your encouragement and advice.


#7

You could just load a section of the file.
Copy and paste the offending part to a new model.


#8

Oh yeah, thank you. I will do that if few moments if I fail again.

Thanks for reminding me of that. That is a cool idea.


#9

Nevermind guys, sorry.

When I run the script on the original size file, the problem is gone. So you guys were right. Scaling it up can sometimes cause an issue too.

Think I may be done now. At least according to this test.

We can delete this thread, admins.