Unable To Open Preference Window

preferences
2018
sketchuppro

#1

I recently installed SketchUP Pro 2018 (upgrading from 2017) and now when I try to open the preference window, everything thing freezes and my menu bar greys out. I have to click ESC and then click on my screen a second time for it to unfreeze, but Prefenences still will not open.

I am running Windows 10 64 bit on an HP laptop with one external monitor. I have updated the drivers for my graphics card, Intel HD Graphics 530.


#2

Have you used multiple screens and have changed the setup?


#3

I’ve always just had the one external screen. Is there a way to reset the desktop space without using the Preference window?


#4

There’s your issue.

Go Window/Preferences, this will put the focus on the Preference dialog, now hit alt and space together, then m, then any arrow key once, now move the mouse around until the preference dialog appears on your screen. Once you have it use the reset workspace button.


#5

That did not work.

After I clicked “m” a 4 arrow icon shows up. When I click an arrow button, the icon disappears and moving the mouse doesn’t do anything. The menu bar remains greyed out and I have to click ESC to unfreeze it.


#6

Any other suggestions?


#7

I’m looking at the SketchUp registry settings to see if I can pinpoint which one governs the location of the Preferences window, but no luck so far.

You could try some of the suggestions at this link, which provide some ways to force Windows to bring all application windows onto the current screen:


#8

Thanks for the link.

I finally fixed my problem by turning off my computer and disconnecting from the external monitor. I then turned the computer on and opened my drawing on my laptop. The preference window popped up like normal. Then I turned off the computer and restarted it with the external monitor plugged in and opened the file again. Then I was able to drag the drawing and preference window onto the external monitor. It now works fine.


#9

Fantastic Answer!


#10

This worked! One of the topics said to hit alt and then the space bar. It didn’t say to do simultaneously.
Thank you.


#11

So the very same answer in your own thread wasn’t enough for you.
Glad you got there in the end.


#12

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.