Unable to open "Model Info" Window. Bug?

I’ve noticed that I can no longer open Window>Model Info. Even if it is checked it is nowhere to be found. I though maybe it got lost off in space on dual monitor setup but that is not the case. Makes it hard to purge files etc. Any help or info greatly appreciated! oh and the space bar thing mentioned in other posts doesn’t do it, nor does creating my own shortcut to open it. Thanks,
-E

1 Like

I’ll bet it’s not a bug. It probably got moved off screen. Go to Window>Preferences>Workspace and click on Reset Workspace. Then try opening the Model Info window.

3 Likes

Just reset workspace - still does not show up. I closed my custom tray, saved closed SU and reopened, reset the workspace again and no go.

Have you used more than one monitor?

Yes. I’ve used SU for years on a dual monitor setup and occasionally have had windows “move off screen”. However that does not seem to be the case for this, unless I’m just having one of those Mondays and am blatantly overlooking something (throws hand in air)!

It’s a sign that you should go home for the rest of the day and put your feet up. :slight_smile:

It must surely be there somewhere. Out of curiosity, did you try resetting the workspace and then rebooting your computer? It might be that the registry needs a kick in the seat.

Fixed! So when I reset my workspace the Default tray pops up with nothing in it. Just to see, I added a few items to the tray, then tried opening my Model Info and VOILA! it worked…

Anyways, thanks for sticking around long enough for me to click my way out of this one. Im just curious now, do you still not think it’s a bug? or what do you think could cause that?

1 Like

I’m glad you found it. I don’t think it is a bug but I can see that something in the Registry got confused.

Thanks again :slight_smile:

1 Like