Turn off Skalp plane


#1

I’m new to Skalp for SU so I’m guessing a seasoned user will know the answer to this simple question.

Unlike SU, Skalp creates an entity when you make a section cut. If you want to edit something under that entity, it is no longer visible or selectable as it is hidden by the new entity. If you switch off the Skalp plane, there is no section cut visible. There must be a way to turn off the Skalp entity without turning off the section cut but I am struggling to find out how. Anyone know?


#2

I am replying to my own post in case it helps others.

The answer seems to be to switch off Skalp. You can then turn off the entity layer created by Skalp (with Skalp switched on, you are prevented from turning off this layer).


#3

Hi Simon,
Here is a work-around:
If you close Skalp’s main dialog you can select and right click on a Skalp section group. Choose ‘Unlock’ from the context menu. You can then safely delete the section group and do the model editing. Simply restarting Skalp again should regenerate the section.

Jeroen
Skalp