Skalp section visible in other views

In Layout and also in Sketchup itself, I can make sections with skalp, working quite good.
But the section lines are still seen in the other views. Is there any way to avoid it than switching off
the TAG “untagged”?

Thanks for your answer…


Since all of the edges and faces in the model should be untagged, you shouldn’t be turning off Untagged. That would make the entire model disappear. Instead, make sure the section cut lines are grouped and give them their own tag. Then turn that tag’s visibility off for the scenes where you don’t want to see them.

1 Like

Try searching in the tags for ‘Skalp Scene Sections’ Tag and set visibility off

Hey Guys,

found the solution in the manual…
“Save settings to scene” is the key. @ Dave: In my model nearly everything is tagged.
As I found in the manual, I should never touch the skalp tags…
As I see now, It is better to read the manual first, but I am not such a patient person :wink:

Best whishes…

just also wanted to append the manual screenshot…

1 Like