Sections Omitting Relevant Model Info

I am having trouble cutting sections through a house model I created. Views and scenes work fine, but when I cut a section, it turns off the the framing system throughout the entire structure. When I turn the section off, the framing system reappears. The framing system is grouped and tagged, but I can’t find a scenario where the layer (tag) turns off. When I select the ‘section cut’ option in the Styles, it also turns off the entire framing system in the model. Could there be a setting or formatting option that controls this type of thing? Any help wold be greatly appreciated.

Thank you.

I expect there is something in the way you have the model setup that is causing it but seeing the model would make it much easier to track down.

That is very possible. I’m a former CAD guy that is making the transition. What is the best way to offer up the file for folks to be able to see it?

If it’s not too large, upload the .skp file by dragging it into your reply. If it’s a large file, upload it to Drop Box and share the link.

No offense but I’d bet there’s some unlearning to do. :wink:

Here is a link to the file. The framing system is on the ‘framing’ tag (layer). I appreciate any help you can offer.

Wilton Woods

I’ll give it a look.

I see what you are talking about. You have two active section planes in the last two scenes (I haven’t looked at the other scenes, yet.) The horizontal section plane is inside the Framing group and place about the level of the bottom plates. If you don’t want the studs to disappear either open the group and delete the section plane or at least make it inactive for the scenes.

Screenshot - 8_30_2020 , 6_27_43 PM

I believe it does it on all of them, but I’m just realizing I called all of them “1.” Doesn’t help much here. The kicker for me it is when I select the “Display Section Cuts” button, it turns off the framing. When I de-select the “Display Section Cuts,” it turns it back on.

By the way, one of the bad habits from your CAD experience is showing. In SketchUp all edges and faces should be untagged (formerly left with Layer 0 assigned to them). I cleaned up your model with an extension to fix that.
Screenshot - 8_30_2020 , 6_31_40 PM

Yes, it is a bad habit. I was planning on trying to find an extension for that. Thank you very much for that. I’ll work on doing a better job of that, but what is a good extension for it if I need it in the future?

It’s like giving all your children the same name. Great when you want to call all of them to dinner but otherwise… :smiley:

Yes it would do that because the section cut in the group is active.

I use TIG’s Default Layer Geometry from Sketchucation. Although it uses the term ‘Layer’ it works fine in SU2020 with tags.

Hmmmm . . . I didn’t realize there were settings in a group that could do those kinds of things. Where do I find those settings for a group?

You have to open the group for editing. Then you can right click on the section plane and deactivate it. After you do that, remember to right click on the scene tab and choose Update.

Hmmm . . . Let me check this out for a minute.

1 Like

Dave, my apologies here. I open the ‘framing group’ for editing, but I’m not seeing a plane to right click on. Am I mis-understanding your intent?

With the framing group open and section planes displayed, you should see the one in question. Here I’ve select it which shows it in blue.

Looks like it’s working. Thank you very much for your help here.



1 Like