Section cut mark lines

The lines on the stair are where the sections are.
How can we eliminate the section cut line marks?

Thank you.

Looks like you did a Group From Slice at those section cuts. Assign layers to those groups and turn off their layer visibility to make them not show.

Thank you Dave!!
What I did was to create a Scene from each section cut.
I can apply your advice but I just cannot call back the section cuts to assign them a layer. How do I do that? (I am attaching the skp file).
Front Retaining Walls SU Question.skp (289.2 KB)
Another question is, when I save the scene and open it again, I don’t see the suction cut but the whole perspective. How to save the section cut within the scene and see it again?

Thank you.

It looks like after creating your groups from slice, you deleted the actual section cuts. I guess at this stage you could select each group from slice and assign a layer to it, e.g. Slice 1, Slice 2, etc. Then turn off the layers for all but the slice you are interested in seeing.

Normally you would leave the section planes intact and show only the section plane and group from slice that you want. If you want to create perspective views with the section cuts, you’ll need to redo the section planes.

By the way, I notice you are still using layers incorrectly. You have geometry on layers other than Layer 0. I know we’ve talked about this before.

In this version I did as @DaveR suggested: I created a new “cuts” layer then selected each section cut group and assigned that layer to it, then hid the layer and updated each scene.

Front Retaining Walls SU Question.skp (255.2 KB)

Edit: the only primitives I find not on layer0 are 5 texts, which (with dimensions and images) are an exception to the layer0 guidance.

I created section cuts and assigned layers to them. When I turn off the “Section” layers I can still see the line. What am I doing wrong? (See attached skp file)AutoSave_Front Retaining Walls SU Question.skp (250.7 KB)

You’ve got multiple groups but you haven’t assigned all of them to the appropriate slice layer. Notice the Layer field in Entity Info is blank indicating more than one layer assigned to the selection.

When that is corrected, the slince lines will disappear when the slice layer’s visibility is off.

Thank you Dave!!!