Problems w/Skalp


#1

Anyone using Skalp having it behave strangely? Like when switching from a Skalp section scene to a standard SketchUp scene a Skalp section shows up offset to the location of the section plan & its not supposed to be showing any sections!


#2

I’m not sure if you manipulated layers settings somehow, but the SKALP gegerated layers for the section planes are showing as per your screenshot, switch those off for scenes this is unwated geometry showing.

@Guy can also chime in here, he’s the SKALP developer.


#3

Probably the problem is that you put your section plane inside a group or component.
The Skalp section should be in the model itself.


#4

great advice @Guy, anything on this maybe?


#5

Thanks for the reply Guy & Julian, but I didn’t do any of those things. I’ve been working with Skalp for over 2 years now, never had that problem. I think its something else.


#6

Please send the model to support@skalp4sketchup.com
Which Skalp version do you use?

What you also can try is:

  • turn off Skalp
  • select this wrong section,
  • unlock it
  • delete it
  • turn Skalp on again.