Skalp4Sketchup issues with offset hatches

I have been working on a project for quite some time and am now supposed to start the tender process. I have used Skalp for plans, sections and detailing and been ok happy with it. Now I am experiencing that all the hatches have disappeared and are lying offset to the geometry - sometimes hidden, sometimes not. It’s happening both on the large and small files (3d details). I hope that somebody can help me with this since I have used it for a lot of drawings that needs to be redone some other way if there is no fix. I also tried to write to the developer who is also welcome to respond to the post. Thanks :slight_smile:

Try going to the Extension Warehouse Skalp page, click on contact developer:


to send a message.

The issue seems to be resolved. The Skalp development team responded quickly to my inquiry and helped my out. Thanks a lot guys.

This is what they recommended me to do in my own simple interpretation.

  1. Activate section
  2. Select Skalp sections group
  3. Turn off Skalp
  4. Delete any Skalp sections group manually (the skalp section located offset of the model)
  5. Delete Skalp sections’ group in the outliner
  6. Activate Skalp
  7. Update all sections manually.

It did not work right away for me even though I tried quite a few times. I ended up uninstalling the program including manual uninstallation of SketchUp leftovers on disk after uninstall (just searched for Sketup 2022 after uninstall). What exactly was the reason it worked I do not know quite for sure …