Skalp for Sketchup Hatches

skalp

#1

Good Evening

I’ve recently been using Skalp for Sketchup and am getting on quite well with it, finding it easy to use.

Just one quick query.

When I’ve used it to create sections with a standard hatch pattern, (ANSII31, if I remember correctly), the hatch appears to be greyscale, rather than black.

Using the sections I created, I produced the documents in Layout using the saved scenes. When I then created the PDFs, the hatch is not black lines, but grey lines. I set the viewport to Hybrid rendering, as when I tried Vector, the hatch disappeared.

Is this normal and something I should accept, or am I missing something?

Bizarrely enough, when I view the Sketchup file in Sketchup Viewer on the iPad, the hatch lines are black.

Many thanks

Mike


#2

I’mma tag @Guy in here to help you out.


#3

Michael,

Can you send me the LayOut file (support@skalp4sketchup.com) so I can take a look what is going wrong.

Kind regards,

Guy


#4

Hi Guy

Thank you for the quick reply.

No problem. I’ll send it across to you.

Also, I found that when I generated a section and used the “Hidden Line” button in the Skalp dialogue box to make it all white, while still retaining the Skalp hatch pattern, it made it go grey instead of white.

I had to then manually select another Sketchup Style to make it go white.

Kind regards

Mike


#5

Change your shadow settings to 100% and 100% to get fully white


#6

Thank you Guy.

I’ll give that a go.

I’m away at the moment but back tomorrow so will send the Layout file then.

I did see this on the Skalp website, and wonder if this is why the hatch is grey and not black. Whether the line colour is set to grey?

Kind regards

Mike


#7

Hi @Guy

Finally home.

So…

I’ve checked the Layout Document and I think I found the problem. When creating the PDF, I did not have the Output settings set to “High”. I did one with it set to High, and it’s solved the problem.

Thank you for the tip on the Shadow Setting too.

Apologies for being a pain, but I have one last question;

When I create a section and then use the Skalp ‘Hidden Line’ mode to make everything go white apart from the Hatch, Sketchup then shows that my Style, (in the Style Dialogue Box), needs to be updated, with the usual double curved arrows. I don’t really want to update this Style as it is one I use a lot.

So, I clicked on the Skalp "Hidden Line’ mode button, then, in the Sketchup Style Dialogue box, I created a new Style with the settings that Skalp had implemented. I saved this Style to my folder.

Now, when I use the Hidden Line Button in Skalp, instead of updating the Style I use to model, I then just assign this new Style to the Scene.

Does that make sense, and does it sound ok to do that?

Once again, a stunning piece of Software. It’s speeding up my workflow immensely, so thank you.

Kind regards

Mike


#8

Mike,

Setup the style like that is the way to go!
And yes the Skalp default has a grey background.

Kind regards,

Guy


#9

Thank you @Guy

Really really appreciated. You are a star.

Kind regards

Mike


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.