Trying to move one point of a rectangle

I have a 3D rectangle where the edge is now at an angle and I can’t find a way to get it back to square. Trying to move one point of the rectangle moves the entire edge instead of just that point.

For some reason, the intuitive method is not working, so I haven’t figured out how. Yes, I tried the select nothing > use Move to move a point and that does not work.

Do not preselect anything. Get the Move tool and tap the left cursor key. Click on the corner that needs to move and start moving it in the red direction. Then move the cursor to the opposite corner of the angled edge and click.
align

Are you actually using the free web version as your forum profile indicates?

1 Like

What fixed it is using “Edit component” first since it was a component. Then it allowed me to move it. I have to remember to use that.

You didn’t indicate it’s a component and there’s nothing to indicate that in your screenshot but yes, in order to modify the geometry inside a component you must first open the component for editing.