Trimble Connect not responsive

#21

Thanks for jumping on this topic.

On a related note: this seemed to be transient - not a permanent condition - but was something I hadn’t seen before.

image

#22

This is a new error message we show when your computer can’t reach the Connect servers for whatever reason. For example, if there is a service outage like we’re discussing here. This essentially implements the workaround @Mark pitched above in this thread.

#23

This post was flagged by the community and is temporarily hidden.

#24

Hi,

I was wondering if this problem has been solved?
For myself, I’m still experiencing that same connection issue with Trimble Connect.
As suggested by error message the first time it happened to me (sometime last week - I’m new user), I’ve saved down locally a copy of my work. Since then I haven’t been able to upload it. I’m getting that same error message: “We’re having an issue reaching Trimble Connect. Please download a backup file. While you try that, we’ll be working on this issue”.

I’m based in Asia, in case this makes any difference.

[Btw, when using the iOS viewer App, I did notice that the data are organised around three folders in Trimble Connect: Europe, Asia, America. For some reason I don’t see that same architecture when looking on the web app. Also, not sure why my work was automatically saved in the America folder. This is not really a big issue to me tbh.]

Thank you for your help.
Best
Clement

#25

If you are in Asia, your best data enter for Connect is in Singapore. Where (in Asia) are you located?

#26

I’m based in Hong Kong.
Whenever I try to upload or save, I’m getting the following message:
“We’re having an issue reaching Trimble Connect. Please download a backup file. While you try that, we’ll be working on this issue.”

Thanks
Clement

#27

Can you reach Trimble Connect directly in your web browser?

#28

Thanks for your response. Yes, I can connect and browse through the folder but cannot upload my work (30Mo). I’ve also tried uploading smaller files (3Mo) bur doesn’t work either. I’ve tried with different computer and different account but same issue.

#29

I’m not really sure what is happening here, but maybe if you could share a screenshot showing where you’re having the problem it would help me understand.

You are able to log into Trimble Connect directly, but are not able to upload a model there either?

john
.

#30

That’s correct. I’m able to connect to Trimble but the upload doesn’t go through.
Here is a screenshot:

One more thing I thought might be interesting for you to know is that, although the upload doesn’t go through, the next time I connect to Trimble I can see those failed attempts are still here, with a small cloud next to it. (Just like in the screenshot)
When I click on the cloud to relaunch the upload I’m still getting that same error message.

Thanks
Clement

#31

Thanks for sharing that, Clement. Very helpful. What happens when you sign in directly to Trimble Connect?